It moves again!

For those who don't speak dutch
Plaats reactie
Saffles
Berichten: 116
Lid geworden op: 10 dec 2009, 13:08

It moves again!

Bericht door Saffles » 05 nov 2013, 19:01

It's taken 1.5 years to get to the bottom of the electrical fault but the car moves again under its own power!

I've taken it for a little drive around the car park today and got the brakes moving etc.
www.safrane.info

Email: Saffles@

2.5 20V Ph2

Gebruikersavatar
AS1 (Anne)
Administrator
Berichten: 3574
Lid geworden op: 24 mar 2007, 12:25
Locatie: België

Bericht door AS1 (Anne) » 05 nov 2013, 22:46

Nice!
But where's the proof? :wink:
R25 V6 Injection aut. LPG 1989
Clio 1.4 RN 1993

Saffles
Berichten: 116
Lid geworden op: 10 dec 2009, 13:08

Bericht door Saffles » 05 nov 2013, 22:50

Lol I have none!

I might try to make a video with my camera..
www.safrane.info

Email: Saffles@

2.5 20V Ph2

Gebruikersavatar
AS1 (Anne)
Administrator
Berichten: 3574
Lid geworden op: 24 mar 2007, 12:25
Locatie: België

Bericht door AS1 (Anne) » 10 aug 2018, 22:15

5 years later......does it still move?
R25 V6 Injection aut. LPG 1989
Clio 1.4 RN 1993

Saffles
Berichten: 116
Lid geworden op: 10 dec 2009, 13:08

Re: It moves again!

Bericht door Saffles » 03 dec 2019, 11:34

Not at the moment lol. It did.. but due to overheating the head gasket on the original engine had failed.

So Saffles being the man put in another engine :D

That overheated too :oops:

The second engine wasn't very reliable - I think i had it sat outside too long.. it would randomly start to cough and splutter but it had been a good engine when i removed it from another safrane i owned.

Anyway last time i started it the cooling system started working again :twisted: I had jacked it up the week before.. I think an airlock / bubble in the engine moved and made the sensor work properly... I went to restart it again a week later and it refused to start. Now the battery is dead... [smilie=ar.gif]

But I still have it!!! It's still out there.. I WILL get it running again.. somehow...
www.safrane.info

Email: Saffles@

2.5 20V Ph2

Gebruikersavatar
AS1 (Anne)
Administrator
Berichten: 3574
Lid geworden op: 24 mar 2007, 12:25
Locatie: België

Re: It moves again!

Bericht door AS1 (Anne) » 03 dec 2019, 21:24

Saffles schreef:
03 dec 2019, 11:34
The second engine wasn't very reliable - I think i had it sat outside too long.. it would randomly start to cough and splutter but it had been a good engine when i removed it from another safrane i owned.
I doubt the engine is the problem. It's probably something like a faulty cam shaft or crank shaft sensor.
Check for ruptured hoses. Did you already check the distributor cap?
R25 V6 Injection aut. LPG 1989
Clio 1.4 RN 1993

Plaats reactie